Outage: API and Dashboard Unavailable
Resolved
Oct 07 at 10:49pm UTC
All Services Restored
What Happened
A DNS configuration error temporarily disrupted access to our services. All web applications and APIs were unavailable during this time.
Resolution
Our team identified and corrected the DNS misconfiguration. Full service has been restored and all systems are operating normally.
Prevention Measures
We've strengthened our infrastructure management processes:
- Enhanced change management protocols for critical infrastructure
- Additional safeguards to prevent similar incidents
We sincerely apologize for the disruption and appreciate your patience.
Affected services
Updated
Oct 07 at 09:50pm UTC
We have identified the root cause of the issue and we are doing the best we can to resolve it asap.
Affected services
Created
Oct 07 at 09:42pm UTC
Our team has been notified and we are investigating.
Affected services