Back to overview
Downtime

Partial Service Interruption: Property Lookup & Search

Sep 23 at 01:04pm UTC
Affected services
Property Lookup All-Attributes
Property Lookup All-Attributes (Asynchronous)
Property Search
Property Search (Asynchronous)
Property Lookup All-Attributes
Property Search

Resolved
Sep 23 at 01:24pm UTC

Property Lookup and Search endpoints are back to normal.

We have taken the necessary actions to prevent similar issues from happening again in the future.

Updated
Sep 23 at 01:05pm UTC

We have identified the root cause of the issue. A partial outage in one of our database nodes is what's causing the affected endpoints to fail.

Our team is working on it and service will be restored shortly.

Created
Sep 23 at 01:04pm UTC

Property Lookup and Search endpoints are down and returning 5XX errors. Our team has been notified and we are investigating.