Service Interruption: Property SkipTracing
Resolved
Jul 18 at 06:30pm UTC
Property SkipTracing service is back to normal.
What Happened
We experienced a significantly larger than average volume of Property SkipTracing requests for a long duration and not just a transient spike, which saturated our service capacity and affected its availability.
Resolution
Our team have scaled out our core infrastructure that powers Property SkipTracing to ensure we can keep up with the increased demand.
What We're Doing to Prevent This
We're taking immediate action to:
- Enhance Infrastructure Capacity: we are applying more aggressive infrastructure autoscaling policies to ensure that such scenarios would be elastically and more gracefully handled by our system in the future
Affected services
Property Skip-Trace
Updated
Jul 18 at 06:18pm UTC
We have scaled out our infrastructure to keep up with the traffic and the service is slowly getting back to normal.
Our team is monitoring and the issue will be fully resolved soon.
Affected services
Property Skip-Trace
Updated
Jul 18 at 05:00pm UTC
We have identified the root cause of the issue. Our Property SkipTracing service is receiving much more traffic than what we can support at the moment.
We are actively working on scaling our infrastructure to keep up with the incoming traffic.
Affected services
Property Skip-Trace
Created
Jul 18 at 04:14pm UTC
Property SkipTracing has a high error rate. Our team has been notified and we are investigating.
Affected services
Property Skip-Trace